Jump to content
BlackSix

Graphics, models and maps

Recommended Posts

Hi

 

Post patch 3.012, user custom skins using the hash symbol "#" in their title  (for instance "Bf109K4_III_JG27_#10" ) are no longer read by the game. Not sure if its just the "#" or other symbols also. 

 

Regards

 

BOO

Share this post


Link to post
Share on other sites

After the last patch, when the rain drops effect is on the windscreen of the HS-129 (be it in clouds or rain storm) the sun filter for the gunsight renders through everything else. 

20190324203244_1.jpg

20190324212014_1.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Brief description:

All smoke effects flashing orange on summer/sunny maps (smoke stacks engine smoke on the ground, gun smoke etc...)


Detailed description, conditions:

Appeared after the very last "Dora" update

The smoke is flashing orange on summer or sunny maps (seen on Kuban ,Stalingrad, prokorovka)

Can be fixed by disabling antialiasing transparency in the Nvidia control panel according to one players which didn't work for me and all the other players who have this issue and that I know, also doing that made the game ugly (resulting in aliasing effects).


Additional assets (videos, screenshots, logs): (on top)

Edited by =FEW=Hauggy

Share this post


Link to post
Share on other sites
Posted (edited)
13 hours ago, Voidhunger said:

Please fix the flickering in the cockpit view when replaying tracks. Its sooooo annoying!

After two updates and multiple hotfixes its still there. Thanks

 

Flickering in the cockpit view makes impossible to make videos from tracks. I can't torture people to watch with those flickering. The flickering is not a tolerable artifact here and there but constant.
We had a whole thread with that issue the problem is still there.

Edited by JG27_Kornezov
  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

Kuban map (v. 3.012) - few houses levitating above terrain (Sochi):

 

Sochi-housesaboveterrain01.jpg

Sochi-housesaboveterrain02.jpg

Sochi-housesaboveterrain03.jpg

Edited by Tapi

Share this post


Link to post
Share on other sites
On 3/23/2019 at 6:13 PM, -IRRE-Therion said:

 

Hi,

 

may be you should change some parameters of your graphical settings - do you mind, if I make some suggestions for you?

Here we are:

 

Inked20190308170918_1.thumb.jpg.e7ebfc6e8c6feacd477fe753312fed08_LI.jpg.c881a7e082950bfbf5d57ebe6581ca21.jpg

 

Some notes for the changes suggested:

 

1. Mirrors: It is not necessary to have complex mirrors, except if you have a beefy system (yours is slightly not ;)) and

                   that being said, it doesn't really enhance your visibility to check your six. Change it to "SIMPLE".

 

2. Landscape filter: Here you should definitely change it to "BLURRED" as it helps you spotting enemies and the landscape

                                   looks smoother anyway.

 

3. Sharpen: I recommend you to change this option and have this checked ON.

 

4. Use 4K textures: Don't ask me why, but the developers recommended to have this checked ON to avoid or at least

                                  mitigate the stuttering problems. And it helped a lot in my case (see my specs, not bright too either!).

 

So, summarizing my recommendations, I would say No. 3 and 4 are a must, No. 2 might help you in spotting enemies AND

in getting rid of the mesh thing on forests. No. 1 is simple cosmetics, although it has a considerable impact performance-wise.

 

Hope it helps.

 

Cheerio

 


Thank you i will try that.

Share this post


Link to post
Share on other sites
Posted (edited)

Normal Map for FW190D9 seems very wrong - lots of places with no data. Image shows it overlayed onto paint layer of template in gimp

 

Additionally, Alpha in offical template contains the weathering for the Sachensburg 190 which has lots of missing paint and bare metal on the canopy which doesnt corresponde to the chipping layer. 

 

 

D9 normal map.JPG

Edited by SCG_BOO

Share this post


Link to post
Share on other sites
Posted (edited)

The areas you have shown correspond to the exact locations of the dark patches on the alpha layer.  Having said that I see no issues in game, do you have a screenshot of it in game and how it looks?

 

As you know I have created a separate alpha template to address the issues re the default alpha channel.

On 3/23/2019 at 8:56 PM, Danziger said:

FW190D9 there is some daylight visible around propeller spinner inside the engine cowling. It is easier to see in motion in the game.

 

2019_3_23__20_30_55.jpg

2019_3_23__20_31_2.jpg

 

Edited by ICDP

Share this post


Link to post
Share on other sites
On 3/24/2019 at 10:12 PM, Voidhunger said:

Please fix the flickering in the cockpit view when replaying tracks. Its sooooo annoying!

After two updates and multiple hotfixes its still there. Thanks

I second that and raise it!... 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Here's another example that got me today whilst trying to do a video of a replay... 

 Like I've said, I know it doesn't happen in realtime play but the replay function is (generally) fantastic and this is a problem that is really doing it in at the moment. I use it LOADS for illustrating custom skins (which I do a lot of) and 'cockpit view' in them is a lottery at the moment.

PLEASE help?...

Edited by Raptorattacker

Share this post


Link to post
Share on other sites
14 hours ago, Raptorattacker said:

Here's another example that got me today whilst trying to do a video of a replay... 

 Like I've said, I know it doesn't happen in realtime play but the replay function is (generally) fantastic and this is a problem that is really doing it in at the moment. I use it LOADS for illustrating custom skins (which I do a lot of) and 'cockpit view' in them is a lottery at the moment.

PLEASE help?...

Try setting your prerendered frames to application controlled. In the nvidia control panel, make sure it's set for the il2 exe and globally just in case.

Share this post


Link to post
Share on other sites
7 hours ago, JonRedcorn said:

Try setting your prerendered frames to application controlled. In the nvidia control panel, make sure it's set for the il2 exe and globally just in case.

Yep, tried it. No difference apart from the game doesn't run as smoothly.

Share this post


Link to post
Share on other sites

Thanks your for the animation of canopy jettison lever on Me 262 in the just released version 3.101b 👍

IMO however, when this lever is activated before bail out, the rear part of the canopy should be ejected together with the mobile hinged part.

This Me 262 captured by an US gun camera is spinning to the ground, its pilot (Schallmoser ? I am not sure ) has already parachuted. The central and rear parts of the canopy are not visible. 

 

BF92EAA5-E62F-468F-B40E-21F20B49E968.thumb.jpeg.435f76cdc6e1af638a7503fc210d1df3.jpeg

 

FB7A18CF-F943-4D4D-8C9C-AC103BE8A25E.png

Share this post


Link to post
Share on other sites

Actually the glare from the rear glass is quite visible to me

Share this post


Link to post
Share on other sites
Posted (edited)

Brief description: SE5A compass graphical error.

 

Detailed description: The outer black scale markings show incorrect directions. Facing north, both the inner (white) and outer (black) scales show N. Likewise facing south, both show S. Facing east the outer shows W while the inner shows E, while facing west the outer shows E while the inner shows W. The markings for the outer scale need to be redrawn so the scale (including the numbered directions) reads anticlockwise. See screenshot:

 

SE5-A-compass.png

Edited by AndyJWest
correction

Share this post


Link to post
Share on other sites
18.06.2019 в 22:28, AndyJWest сказал:

SE5A compass graphical error.

Thanks. We will fix

Share this post


Link to post
Share on other sites
Posted (edited)

Graphic error when gunner is firing guns:IL-2(model 1942)、IL-2(model 1943)、Pe-2 Ser.87、He-111 H6、He-111 H16、Ju-88 A4、A-20B、 Bf-110 E2、Bf-110 G2、Ju-52/3m、U-2VS
Normal no buged:Ju-87D、Pe-2 Ser.35

Il-2 2019-06-28 04-35-15 拷貝.jpg

Il-2 2019-06-28 04-46-09 拷貝.jpg

Il-2 2019-06-28 04-49-19 拷貝.jpg

Il-2 2019-06-28 04-54-29 拷貝.jpg

Edited by Oyster_KAI

Share this post


Link to post
Share on other sites
14 часов назад, Oyster_KAI сказал:

Graphic error when gunner is firing guns:IL-2(model 1942)、IL-2(model 1943)、Pe-2 Ser.87、He-111 H6、He-111 H16、Ju-88 A4、A-20B、 Bf-110 E2、Bf-110 G2、Ju-52/3m、U-2VS

We have already fixed this bug

 

You can check the file
\ data \ startup.cfg

 

Do you have this line in this file?


[KEY = graphics]

rescale_target = 1.00000
[END]

  • Thanks 1

Share this post


Link to post
Share on other sites
30 minutes ago, airahusky said:

We have already fixed this bug

 

You can check the file
\ data \ startup.cfg

 

Do you have this line in this file?


[KEY = graphics]

rescale_target = 1.00000
[END]

Yes I have, should I delete it or edit it?

Share this post


Link to post
Share on other sites
Только что, Oyster_KAI сказал:

Yes I have, should I delete it or edit it?

rescale_target must be 1.0

Please check this  and try to reproduce the bug again.

Share this post


Link to post
Share on other sites

Me262 Horizontal stabilizer changes possitions - In skin viewer and if damaged in game(also in menu hangar), it appears lower. While undamaged in game its position is changed

3.thumb.png.01f15905de3323b0b3de969eda8a495c.png

Share this post


Link to post
Share on other sites
16 часов назад, Ouky1991 сказал:

Me262 Horizontal stabilizer changes possitions - In skin viewer and if damaged in game(also in menu hangar), it appears lower. While undamaged in game its position is changed

I checked the 3D model and didn't notice the differences.

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/1/2019 at 11:02 AM, airahusky said:

I checked the 3D model and didn't notice the differences.

I only noticed it when I was making the skin in the screenshot, but its annoying if you want to make skins and cannot check in skin viewer accurately 

 

Edit: My bad. I didn't realize it was rotating as a stabilizer. It works just fine 🤦‍♂️

Edited by Ouky1991

Share this post


Link to post
Share on other sites

It seems that all the new tanks drive without their lights when dark.

Share this post


Link to post
Share on other sites
17 часов назад, LeLv30_Redwing сказал:

It seems that all the new tanks drive without their lights when dark.

You're right. We will fix it

Share this post


Link to post
Share on other sites
4 hours ago, airahusky said:

You're right. We will fix it

 

Very nice, thank you. Any chance soon of the team addressing the port_up_unit-objects (boxes and containers) howering, so we could have supply targets on the ground? I'm pretty sure all mission builders by now would happily welcome opportunity to make different target areas

Share this post


Link to post
Share on other sites
Posted (edited)

Brief description: Sun's giant size and glare in VR
Detailed description, conditions: Sun size and glare has increased dramatically. Bug is in IL-2 since update 3.101. Also in 3.102.

When the game is in the morning or the afternoon, the Sun is rendered super large. Sun's body is huge and white. The glare fills one entire direction of the sky. If the Sun is east, the entire east from top of the sky to bottom of the land is bright white by glare. Vice versa for the Sun in the west. Cannot use airframe to block Sun - entire horizon still white.

 

Test to see it: VR, go to Stalingrad Winter, clear sky, late morning or afternoon time. Look towards Sun please.


Additional assets (videos, screenshots, logs): Several players from my clan have also confirmed it, but aren't posting. Experience and accounts of others: https://forum.il2sturmovik.com/topic/52733-sun-much-too-bright-in-vr/

https://forum.il2sturmovik.com/topic/51223-game-version-3101-discussion-me-262-a-t-34-76-uvz-1943-albatros-dva-se5a/?do=findComment&comment=798371

The experience is best described as this:

sirus-a-vs-sun.jpg.9b1ffe8a4b1287f3daef50fd04b31fac.jpg


Your PC config data (OS, drivers, specific software):

i7 7700K, 16GB DDR4, Pimax5K+ (PiTool .129/.132/.144, using Parallel Projections) & Valve Index & Samsung Odyssey+, RTX2080ti (driver 431.60), Win10 1903.

It is also confirmed by friends that use Oculus Rift CV1, and on older graphics drivers.

 

 

Disclaimer: Not a complaint about the old Sun. Sun should blind the pilot a bit. But not the the entire direction of the sky. But Sun, not Sirius please. It was good before version 3.101. Now it's scary)))

 

Thank you very much for looking into it.

 

Edited by SCG_Fenris_Wolf
  • Like 1
  • Upvote 16

Share this post


Link to post
Share on other sites

Brief description:  FW-190 A3 and A5 belly bomb rack
Detailed description, conditions: The bomb racks are on the end not connected to the planes.I tested both the A3 and A5 version. Regardless of whether it is a 250 or 500 kg bomb (or the attacker modification on the A5), this error occurs. Please take a look on the attached screenshots
Additional assets :

FW-190 A3

92299698_Il-22019-07-2609-41-49.jpg.1c5f6f27ccd89999c7256cf87b00c0cf.jpg

1822568912_Il-22019-07-2609-42-38.thumb.jpg.9da74c0562e2dc6d30153a0d55c24de1.jpg

A5 with and without attacker modification

1114782281_Il-22019-07-2609-43-35.thumb.jpg.6e716398fabd204d71beacde6a8a70ce.jpg532816448_Il-22019-07-2609-44-15.thumb.jpg.222d9424e5eff7b974fab9255329fc03.jpg


PC config data: Win-10 Pro 64-bit, AMD Ryzen 5 1600X, NVIDIA GTX 1060 , 16GB RAM

Share this post


Link to post
Share on other sites

Brief description: graphic leg in start menu and while playing a game in a tank 
 

Detailed description, conditions:  when i start the game up on my laptop and come in to the menu my curser stuttering when i move it over the screen. 

and whene i play in tank and look down my scoop and i fire my gun my  screen get al like this 

image.thumb.png.62ec79bae5782527fb5c0d811267b0d1.png

can someone tel me what i can do to fix this .
Your PC config data image.png.2941843f671862d69b530bb7914c2955.png

Share this post


Link to post
Share on other sites
2 часа назад, stevenfelleman98 сказал:

Brief description: graphic leg in start menu and while playing a game in a tank 

can you send me startup.cfg please?

Share this post


Link to post
Share on other sites
Posted (edited)
17 hours ago, airahusky said:

can you send me startup.cfg please?

How can I retrieve this file? i am sorry i am not an expert.

Edited by stevenfelleman98

Share this post


Link to post
Share on other sites

This might be posted int he wrong section but want to report in bugg/error on the model:

Breif description: T-34-42 model in tank crew can take unrealistic amount of damage/unkillable.

Long description:
Have noticed several times when playing on Efront server and other tank servers that the damage model on the T-34-42 model(the one none tank crew owners can play) is buggy or flawed due to I have several times seen how my shots from my Panzer IV G and Tiger tank many times hits it but dont take it out or dont damage it at all, most of these times it keeps going as nothing happened, and this is from 50 meters range. If I shot the turret and even the game says: jdugedeath3 killed player x, to see it just turn its turret and shot me, killing me and to see it drive away, keep going.

And I and others have noticed also that if we shot the back/engine section of it, we might take out the engine but the tank is then invulnerable and cant be killed no matter how much we shot at it. Last day we managed to recapture one of our bases and one enemy T-34-42 model came into our spawnzone and we shot him in the back, to just end up having it there unmobile but unkillable, 3 tigers and 2 panzer IV´s shot at it, turret, engine, lower hull at a distance of 40 meters to no effect, it killed us all and then killed all tanks that tried to spawn. I managed to spawn and got another 2 hits on it but those didnt do anything either and I was killed and soon the enemy side captured the base due to we couldnt kill this invulnerable T-34-42.
A panzer IV G with its 75mm L43 gun can easily penetrate the sloped armour of T-34 from a distance of 1km so its not realistic that we cant kill it from a distance of 40 meters.

Riksen also have noticed this:
Riksen wrote:
Yes. I've mentioned that to @SCG_Vonalba a while back. The T34 DM is broken ... When you shot the tank in the back, the first hit usually knocks out the engine but any additional hits to the back will do nothing to it. It is like it stops penetrating the tank after the engine is out hence why you see the Russian tankers turn their tank and guve their back to you and also why they stick to the old t34 instead of the new because that does not happen with the old one.


Another user got this reply about the issue:

Already made. Han said - "so what? Engine is dead, kill yours. What else do you want? It's ok"

Tryed to explain that it is NOT ok several times. Had no answer... Maybe this will be fixed one day (in bright future). Don't know...

Kill my engine to make it even? Its not realistic at all if T-34 is unkillable from the rear when historically it was a very common thing, a PAnzer IV G wouldnt have any problems taking out the T-34 from behind, so have hard time seeing how this is ok? Unless the idea is the T-34-42 is a placeholder and removed once tank crew is complete but have no info if that is the case?

Picture showing how one the enemy player showed his back to use this bugg/damage model to become unkillable and took out all tanks in the spawn:
 

20190731233051_1.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Brief description: Engine rockers in slowmo in VR

 

Detailed description: In VR, the rockers in the German WWI inline engines move in super slow motion. They get back to their normal speed during the engine off animation. It works alright outside of VR. 

 

 

Edited by hq_Jorri

Share this post


Link to post
Share on other sites

Brief description: broken clouds
Detailed description, conditions:

It is always detected. I’ve been asking for 3 years to fix the clouds on the Russian forum. Maybe Jason reads this forum and remembers that he promised me to fix them.

It's a shame. weather effects do not work in the  flight simulator where is one of the main things.

1)
Aircraft not visible in the background of clouds

2) you can see the aircraft propeller from any height in the cloud.
This is used by many pilots and looks like cheats.


Additional assets (videos, screenshots, logs):


Videos:



 

 

screenshots:

 

20190831004050-1.jpg
20190831004055-1.jpg
20190831004136-1.jpg

Share this post


Link to post
Share on other sites

Brief description: Terrain z axis alignment
Detailed description, conditions: In any mission or any map, sections of the terrain tiles will be misaligned with their 'neighbor' tile along the z axis.
Additional assets (videos, screenshots, logs): See screenshot showing a terrain tile along two sides misaligned with neighboring tiles
Your PC config data (OS, drivers, specific software): Windows 10 Pro 64bit  (1903), Nvidia 431.60, RTX 2070 MaxQ, Razer Blade Advanced laptop output to Alienware AW3418DW

Maps issue.png

Share this post


Link to post
Share on other sites

Brief description: Terrain duplication (z axis)
Detailed description, conditions: In any mission or any map, terrain tiles will be duplicated and drawn on top of one another.
Additional assets (videos, screenshots, logs): See screenshot showing airfield with secondary terrain visible below the terrain the models interact with (land on)
Your PC config data (OS, drivers, specific software): Windows 10 Pro 64bit  (1903), Nvidia 431.60, RTX 2070 MaxQ, Razer Blade Advanced laptop output to Alienware AW3418DW

Untitled.jpg

Share this post


Link to post
Share on other sites

There is a small bug inside the landing gear of LaGG-3. The end texture of hydraulic actuator has four corners square shape. The corners should be "cut" off using the alpha like the wheel discs.

 

1.jpg

Share this post


Link to post
Share on other sites

I found a small issue with the Hungarian skin for the BF 109 G14.

On the right side the O doesn't connect.

 

20190908002300_1.jpg

Edited by =FEW=Hauggy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...