Jump to content
Sign in to follow this  
MeisterBoelcke

IL2 has stopped working

Recommended Posts

:blush:

 

Folks I cannot play IL2 BOS, it keeps crashing from the launcher.  Windows 8.1, Nvidia driver 344.48, GTX 680 Direct CU2

Should i completely uninstall and start from scratch?

 

Thanks in advance

 

 

Share this post


Link to post
Share on other sites

I hadn't had this problem until the launch version --- I experience crashes to desk-top with the "stopped responding/working" error at the end of campaign missions.  I'll probably start with a full re-install.

Share this post


Link to post
Share on other sites

I was stuck in load screen for ammo and skins on multiplayer , cant exit out of load screen , can hear engine ticking away in back ground , had to disconnect .  Also servers show up but cant connect even showing half full servers .

Share this post


Link to post
Share on other sites

S!

 

 I know this is basic stuff, but make sure to check you use Full screen and not windowed mode in BoS. Are you forcing graphical settings through your GPU control panel? Drivers up to date? VSync On/Off? FPS limiter in use? Tried running BoS launcher and IL-2.exe as admins? Closed any extra programs running in the background? I know these sound a bit childish, but sometimes solution can be very simple. I do have randomly these "has stopped responding" and there is no clear pattern to them, but I try to see if something helps by testing stuff.

Share this post


Link to post
Share on other sites

I got the stopped responding message 3 times yesterday when in online servers. Once in the LD server when the aircraft was in mid flight and twice of the SYN server after mission end. Just to add both servers seemed fine, not lagging/stuttering etc.

 

I will try what Flanker has suggested and fly again today- ctd free hopefully.

Share this post


Link to post
Share on other sites

Thanks for the reply , Yes i have Vsync on and full window mode , will try all the above , also have settings in GPU Nvidia control panel , would this effect the game ???  , also strange name change in server , and lock ups time outs , stopped responding . also mission finishes in flight and has a death added ,at the end of mission ...... is that right . !!!

Share this post


Link to post
Share on other sites

I have win 8.1

I downloaded client again and did a new install, no problem here so far.

(well except for the usual crash when quitting the game.)

Share this post


Link to post
Share on other sites

After downloading the 'release' client yesterday I couldn't even get authenticated by the log on servers. Managed to get in after mucking around with permissions and firewalls, but it's not stable for me at least. I think over the weekend I'm going to clean everything out and download a fresh copy.

Share this post


Link to post
Share on other sites

I'm still getting the random CTDs I'm afraid, despite the patch that said they were fixed.

 

This is a new issue for me, ever since the patch that added in the new loadout menus I think (the one where you can choose ammo types and such)... before that patch, the game was rock solid, but now random CTDs occur on almost every mission.

 

Very unfortunate, and I look forward to them being fixed.

 

Itkovian

Share this post


Link to post
Share on other sites

Today I managed 5 missions in the SYN server without any ctd at all. The only different thing I done was to update my Nvidia driver (344.44 or something) that was released 2 days ago. Whether or not this is what fixed my ctd problem I don't know but I'm sure time will tell.

Share this post


Link to post
Share on other sites

I get this every time I exit the sim.  Always have since first beta.  Tried everything and won't stop happening.

Share this post


Link to post
Share on other sites

After 2 campaign missions I have just had a crash to desktop ONCE AGAIN, had about 6 of them so far. This time it was during flight back to base in campaign after spending nearly an hour and a half in a sortie. It's got to the point where im actually afraid to spend time in the campaign trying to unlock anything as it's hours of my time wasted over and over again, annoyed would be an understatement. :angry:  Going to try the latest nvidia drivers and see if that makes a difference. It's only happening in the campaign.

Share this post


Link to post
Share on other sites

Yeah - I'm thinking this game officially hates me.  Despite all the hassles I've had so far (already chronicled in other threads - won't rehash them here), I keep getting pulled back in because BoS seems to have such promise and I really want to like it.

 

I decided screw it, unlocks be damned, I'll just play the campaign in real time on expert as if I was just trying to enjoy it and the unlocks didn't exist, and if I happen to unlock something then so be it.  So I hopped in a BF-109F4 and tried an intercept mission.  I managed to get off the ground, find the waypoint and the action area, played hide and seek with some enemy planes through the clouds, watched one of my AI buddies down an enemy and got a success message, so I headed back home.  Of course, I got lost, and wandered around for a very long time, nervously keeping an eye on my fuel gauge needle as it dropped toward zero and wondering what that little light near it meant, trying to spot an airfield.  Finally, there one was below me through a hole in the clouds, so I started down toward it.  And WHAM - BoS picks this time to have its first (for me) little "BoS has stopped working" CTD!!  So, an hour or so down the drain.

 

Seems like every time I try to turn the other cheek and keep going with this thing it just slaps me again.  Too bad too, because I actually had a pretty good time flying the mission.  There's obviously a lot of potential here.  Just wish it weren't so hard to get past all the annoying stuff to try to squeeze some fun out of it.

  • Upvote 1

Share this post


Link to post
Share on other sites

you guys running the IL2 under steam as non steam game? If so stop it will crash.

 

if your running the steam version, with other OSD or overlays will cause IL2 to crash.

 

Also in the Launcher on the screen there is a settings tab in there is a seed when download make sure to uncheck that. also make sure

to uncheck run prefer down load distribution .

 

 

Edited by 71st_Mastiff

Share this post


Link to post
Share on other sites

you guys running the IL2 under steam as non steam game? If so stop it will crash.

 

if your running the steam version, other OSD or overlays will cause IL2 to crash.

 

Also in the Launcher on the screen there is a settings tab in there is a seed when download make sure to uncheck that. also make sure

to uncheck run prefer down load distribution .

 

attachicon.giflauncher.jpg

 Thanks for the suggestions.  However, I'm not running the Steam version, nor am I running Steam while running BoS, and both seed and the other setting are unchecked.  

 

On the other hand, I was running my frame rate counter (RTSS), as I wanted to get some idea of how things were performing (they were great - pegged at 60 the whole time, which is all my monitor can do) - now that I know it's working OK in that sense, I'll leave the FPS counter off next time and maybe that will help.

Share this post


Link to post
Share on other sites

Getting this a lot. 

Pretty much every second mission will result in a crash to desktop, il2 has stopped working or (new!) BSOD - courtesy win 8.1. followed by a reboot.  Now I "should" be doing things like make sure sli is checked (in my case), reboot after every patch, etc, so I may not have always followed those precautions to a "T".

 

Hate to say it but a reinstall might be the order of the day.  Every few patches I seem to have to do this for one reason or another.  But I suppose that's to be expected this early in the game's life.

Share this post


Link to post
Share on other sites

S!

 

 Always run my games at same resolution as desktop. And Full screen, not windowed or bordeless window.

Share this post


Link to post
Share on other sites

Yeah - good suggestion (and good to know), but I'm also running full screen and native resolution (1920x1200).

 

Just curious - seems like every time I start up over the last few days it starts a download/update of about the same size (81.94 MB today) - are they really releasing new patch/updates of all the same size each day, or has something gone screwy with my updating routine? (the updates always seem to proceed and conclude OK, but they seem to be occurring with odd regularity).

Share this post


Link to post
Share on other sites

also check your power management mode, make sure your GPU is at preferred maximum performance,

under Video cards usually its under Manage 3D settings under the global settings (tab)

 

and windows is at heavy power usage set to high performance.

 

Control Panel\All Control Panel Items\Power Options

Share this post


Link to post
Share on other sites

my game stops working  at the end of missions and its pi@$#%# me off it would be great if they can fix it so i can get my unlocks in a timely manner ...

Same here. I came back after a few days, finally found moment to play and ... 3rd time my game crashed. It happens after you receive a message that it is complete, sometimes it takes seconds and sometimes few minutes.

One way or another I'm not going to loose my nerves anymore today. Unless this will be fixed BoS is not playable for me.

 

Sidenote: It did not happen before, I could run game on highest graphical options with all the features. So its for sure not issue with my PC performance. 

Share this post


Link to post
Share on other sites

This may come also your graphics driver . if that helps

Edited by A-E-Hartmann

Share this post


Link to post
Share on other sites

I wiped the game from drive cleaned reg. did a fresh install and so far so good I havent changed the default graphics from high to ultra yet, I will today and see if the crashes come back

Share this post


Link to post
Share on other sites

if I didn't pay $90 for this game I would wipe it and never play it again. Just finished a expert mission had 3 bomber kills 2 fighters got to my landing site ,,,good landing then as soon as I hit esc to finish IL2 HAS STOPPED WORKING..... What a pile of SH@$  don't get me wrong it looks and plays fantastic I just have a hot head and it makes me want to break something every time I play it. I could look past the whole unlock thing but how can you get your unlocks if the game crashes before you get the XP point need for the unlocks...I'll want this game to be successful but at this rate I cant see how. 

Share this post


Link to post
Share on other sites

I was in a campaign mission and I tried to record a part of it at the instant I pushed the keys to record IL2 BOS did freeze and the only solution was to do ctrl+alt+del to stop the game and the launcher to launch the game again.

I have a track of this mission but impossible to look at it.

The sound did continue to play even if the game did freeze.

Edited by senseispcc

Share this post


Link to post
Share on other sites

I was in a campaign mission and I tried to record a part of it at the instant I pushed the keys to record IL2 BOS did freeze and the only solution was to do ctrl+alt+del to stop the game and the launcher to launch the game again.

I have a track of this mission but impossible to look at it.

The sound did continue to play even if the game did freeze.

The same happened to me, twice. At one time the sim displayed black screen at start of the mission, with mission sound playing and cancel mission menu appearing but doing nothing; other time the display froze but I still heard sounds (I think the plane stayed controllable, too). 

 

The game keeps crashing at end of mission, too.

Share this post


Link to post
Share on other sites

It doesn't always work but I have had success in getting back into a mission when it has frozen by pausing the game and ALT-TABBING out of it. I then click on the IL-2 icon to open the game again and most times I can get back into the game. I've also had some luck opening up the Task Manager tab in Win7 and getting back into the game.

 

I've asked this before but never had a reply, but does anyone else wonder if a lot of this is just work being done on the server side at odd times (to me anyway)? It is just so strange this sim can be very smooth one time and the next freezes and glitches repeatedly.

Share this post


Link to post
Share on other sites

I have tried everything and three tickets with Support can't fix it either.  I think there might be an .exe issue they can't figure out.  Sure would be nice to exit without a crash every time.  

Share this post


Link to post
Share on other sites

Yeah - this happened again to me today as well.  Ran several tests this afternoon trying to figure out what was going on with the Esc key bug (and whether it had anything to do with TIR software as suggested in another thread), and encountered a "stopped working" error at the end of one of the test missions.  Between the "Esc key" bug, the "stopped working" bug, and the autopilot killing me off for no apparent reason, I've only been able to get in about 2 or 3 successful missions out of the last 10-12 missions I've tried.  Very frustrating, time consuming and depressing.

 

But as a result of those couple of successful missions at least I'm now a level 3 dark elf ninja warlock pilot, so soon I'll be able to defend the skies of Azeroth from the demon ... oh wait, wrong game  :wacko:

Edited by TG-55Panthercules

Share this post


Link to post
Share on other sites

Stability has been resolved for me in campaign by running compatibility checker in Windows7 64bit (right click on desktop icon and select it from drop down). It shows that the game is incompatible and asks to resolve by applying windows XP (2nd version). I was also unable to complete any missions before this with crashes to desktop. But it has not reappeared after this change. At least for now.

Share this post


Link to post
Share on other sites

Stability has been resolved for me in campaign by running compatibility checker in Windows7 64bit (right click on desktop icon and select it from drop down). It shows that the game is incompatible and asks to resolve by applying windows XP (2nd version). I was also unable to complete any missions before this with crashes to desktop. But it has not reappeared after this change. At least for now.

 

Hmm - I wonder if this is a Win 7 thing.  Just for grins after I read the above I went and checked that on mine (Win 8.1) and it told me that it was compatible with Win 8 so there were no changes to make.

Share this post


Link to post
Share on other sites

Stability has been resolved for me in campaign by running compatibility checker in Windows7 64bit (right click on desktop icon and select it from drop down). It shows that the game is incompatible and asks to resolve by applying windows XP (2nd version). I was also unable to complete any missions before this with crashes to desktop. But it has not reappeared after this change. At least for now.

Tried this.  When Windows asked to start program I clicked "start program" and it crashed "stopped working"

Share this post


Link to post
Share on other sites

I have tried everything and three tickets with Support can't fix it either.  I think there might be an .exe issue they can't figure out.  Sure would be nice to exit without a crash every time.  

Yep its driving me up the wall. At least it is saving my campaign mission progress before it CTD.

Share this post


Link to post
Share on other sites

Seems like everything is broken today.  I've run 6 missions in my Stuka campaign (not counting the ones where the autopilot lawndarted me on my bombing runs), and every one of them ended with a CTD - a couple after landing and hitting Esc, one after hitting Esc after the exit point, a couple just CTD when getting close to my home field, and one just now as I hit the record command to record the autopilot bringing me in to land at about a 45 degree angle to the runway.  Been trying to test a number of different things, but all I've confirmed is that it's badly broken today.  And that none of the progress on any of my campaign missions has been recorded.

 

Hopefully, they'll get it fixed pretty quick.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...