Jump to content

wowzer

Founders [standard]
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About wowzer

  • Rank
    Founder

Recent Profile Visitors

46 profile views
  1. Ok fellows BOS is running after using CCleaner(and I re-installed into my SSD C drive kept for Falcon BMS and windows). So to all of you guys that offered me advice,thanks! And a special howl of the panther to custard for the CCleaner suggestion. It's a real shame that customer support is lacking and that I've had to turn to the wider community to help, but without it no BOS-so thanks again-free pints available if ever near London!!!
  2. @9./JG52_BOO No sir I do not, but thanks for replying. @Custard I'll give the CCleaner a go tonight, thanks fellows for trying to help the wowza. Also Custard, in reply, I have a steam key for BOS (early access).
  3. Is there anyone in the community that can help me solve this problem? The customer support team have now stopped answering my emails.
  4. Is there anyone in the community that can help me solve this problem? The customer support team have now stopped answering my emails.
  5. I have tried customer support, but they have not given me any useful advice. So I'm trying the forums in case any one in the community can help me.On a side note I'm very unimpressed with the support given to me from the Il2 team; Two to three days for a email reply(often having to reiterate the problem I'm having-although clearly explained in my initial email), constant badgering has also been the form too, in the form of emails to customer support, to make sure wowzer and his problem running battle of Stalingrad has not been forgotten. Laughably the only practical advice I have been given is to re-install the game and my graphics drivers. Which of course is the first thing any discerning PC user would do anyway-including yours truly. Help IL2 community -you're my only hope!
  6. Yeh I tried all of the options, link accounts, login steam only and I just brought the game.
  7. Hey thanks for replying custard. I have tried all of these suggestions previously.
  8. Thad I'm trying this now, thanks for the reply. Same problem, BOS reverts to desktop.
  9. Andy thanks for the reply. There is no option to 'delete game files' on steam.There is a uninstall option. Which I have tried and then re-installing on steam. Sys specs i72600k 16gb ddr3 ram gtx 1070 win 10 I have been able to play IL-2 Sturmovik: Battle of Stalingrad previously, so I'm unsure of why this problem has developed.
  10. On running IL-2 Sturmovik: Battle of Stalingrad I receive two options to select: 'I just brought the game' and 'I have played the game before and I have an IL2 account' which ever option I select I receive a wheel that spins then IL-2 Sturmovik: Battle of Stalingrad goes back to desktop and does not run.Please note with the option: 'I have played the game before and I have an IL2 account' I have tried to 'link accounts and login' and 'steam login only' andIL-2 Sturmovik: Battle of Stalingrad does not load and reverts to desktop. I have around 250 hours played in the game(but I haven't played in around two years-the game worked fine previously)I purchased the game with a steam key.I have been in touch with customer support, who's only suggestion has been to send them dxdiag/msinfo logs and to re-install my graphics drivers. If anyone is able to help with this problem I would greatly appreciate it.
  11. On running IL2 Stalingrad I receive two options to select: 'I just brought the game' and 'I have played the game before and I have an IL2 account' which ever option I select I receive a wheel that spins then IL2 Stalingrad goes back to desktop and does not run.Please note with the option: 'I have played the game before and I have an IL2 account' I have tried to 'link accounts and login' and 'steam login only' and IL2 Stalingrad does not load and reverts to desktop. I have a steam key for the game. I have not played for about two years but have around 250 hours played in game previously. I have been in contact with customer support, but have not received any constructive assistance, other than to send dxdiag/msinfo logs and to re-install my graphics drivers. All of which I have done. If anyone's able to help I would greatly appreciate it.
×
×
  • Create New...