Jump to content

SCG_Tiag

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

37 Excellent

About SCG_Tiag

  • Rank
    Member

Profile Information

  • Interests
    Military Aviation and History, Warfare

Recent Profile Visitors

154 profile views
  1. Please report your problem on Steam also: https://steamcommunity.com/discussions/forum/1/4846392474895547244/ make pressure.
  2. I just reported the issue on Steam: https://steamcommunity.com/discussions/forum/1/4846392474895547244/ I doubt someone will do anything on Sunday.....damm it.
  3. same problem here since today: I launch IL-2 via steam , it loads, show the initial login window, and then CTD If I run the Il-2.exe directly, I can login normally with my 1C account and run the game without any issues. Never had any problme before. Additional info: Did not do any update recently. Everything started suddenly....yesterday it was running. PC is update though...all drivers etc ok. Windows 10 64. I already verified the integrity of the files, and steams reports it is not correct. It seems it donwloads it again, bu
  4. So, I will give my opinion based on RL spotting, not game spotting. I am (motor-)glider pilot with about 500 hours. I dont use any eye corrections, and can virtually spot ANYTHING flying around me within 4-6 km in a clear day (almost no haze). I can also certainly spot an aircraft flying below me 3-4k over the ground or over me. I can see my fellow pilots on the airfield walking around from 2k. In IL-2, the 4-6km spotting only possible in some situations depending on background and vertical vertical spotting is very difficult, almost impossible over forests adn things alike. I can g
  5. Not the solution here: 49inches 32:9, GTX1080. In SP runs perfect. In MP still the same problem.
  6. There is another topic on it, but I decided to make a new one since it seems is a generalized problem in all main servers with more than 30+ pilots, and there is no solution. Never had any problem with that, I run an high end PC, all maxed out, FPS offline well over 100fps, with a Down400Mbit/Up40Mbit bandwidth. Tried to play with the settings, but did not help. Chatted with several guys few minutes on Combat Box, KOTA and WOL, and almost everyone is having the same issues. The word out there is [edited] So, anyone has perhaps a solution? Anyone of you having
×
×
  • Create New...