Jump to content

No_85_Gramps

Founders [premium]
  • Content Count

    1022
  • Joined

  • Last visited

Everything posted by No_85_Gramps

  1. I have discovered that if the AA is not made into a group, just placed on the map, that they do appear. This on the Rhineland map and confirmed by Cam. Here is the post about it:
  2. One last update. If the stationary flak units are just placed directly on the map but NOT put into a group, they work correctly.
  3. I think that has to to with how tracks are saved in IL2. IIRC they are data files that the game replays, not actual videos. Later on I will try with a direct capture from the game using OBS. Another alternative would be Nvidia Shadowplay for those that have it installed.
  4. The more I think about this it would appear to be the same issue Alonzo encountered. If I turn icons on, the AA markers are visible on the full map and the mini-map but the objects are not visible on the ground. It makes sense that they are in fact underground. Update: With 3 pilots AA still only visible to hosting pilot. Appears to be an issue with the stationary flak units, the mobile flak units work as expected and are visible to all pilots.
  5. Whoever is hosting the mission can see and destroy the AA, don't think the other party can destroy, but I will try to see if it is possible in a day or two when we are back on-line. I thought Alonzo's issue was that it affected all the players.
  6. Brief description: A friend runs an MP mission, using the in-game dserver, we both fly to the AAA targets. They are visible to him, but not me. Both of us flying the same coalition, same aircraft. It's like they don't see me, and I can't see them. Detailed description, conditions: Next step, I run the same exact mission with the in game dserver, fly to the target and now the AAA is visible to me but not my friend. We've checked, and re-checked, everything imaginable, and them some, but still have not been able to figure this one out. This is the first time we've come across this issue and it appears to only happen on the Rhineland map. Additional assets (videos, screenshots, logs): Your PC config data (OS, drivers, specific software):
  7. Okay, this one has me puzzled. A friend runs an MP mission, using the in-game dserver, we both fly to the AAA targets. They are visible to him, but not me. Both of us flying the same coalition, same aircraft. It's like they don't see me, and I can't see them. Next step, I run the same exact mission with the in game dserver, fly to the target and now the AAA is visible. We've checked, and re-checked, everything imaginable, and them some, but still have not been able to figure this one out. As always, I am ever grateful to the FMB guru's who may have an idea what is going on. This is the first time we've come across this issue and it appears to only happen on the Rhineland map. Any thoughts?
  8. I really enjoyed this, thanks for sharing!
  9. I'm running a 1070ti and discovered this when I realized my graphics card was not hitting turbo mode. Once I turned up the game settings it forced my card into turbo mode and the game became much smoother.
  10. You just got to love the mission editor! Crazy how some things work for some, but the exact same thing doesn't work for others. 1500m was the altitude I used and it works fine in my mission, a friend used the group in his mission and it worked. In the post by Hucky he posted a mission and I tried that and it worked.
  11. Thanks Gambit! Will have to give this method a try. Please post a group when you get the chance.
  12. Once an object, or an object group, receives the attack area trigger when does the timer start? Is it immediately, or once the planes are over the target? Per Jim's manual: "Time - The amount of time that the attacking object spends looking for and attacking targets.". If it starts immediately then maybe that is the source of issues we see cropping up. If my flight of bombers hits a waypoint, and gets the attack area trigger, which is set for say 5 minutes, but it takes 8 minutes to reach the target area, the timer would have expired before the flight arrives. I wonder if that is why we see the question pop-up "bombs not being dropped".
  13. Okay, here's a screen clip showing the general layout of the group. The waypoint and attack area icons are off to the right and not visible. I've also uploaded the group as a zip file so you can import it into your mission. Currently there is no logic for the bombers after they attack, should have added that but I forgot. B25x3group.zip
  14. Okay. I'm at a loss right now. I wonder if may have something to do with the snap view settings for those planes?
  15. In your freetrack output settings what interface are you using? Try enabling both.
  16. In your mapping properties for pitch, what is the output setting? If it isn't 180 then try that.
  17. That is the way I interpret how the Command Attack works. As far as the distance, I have one set at 3500 m from the waypoint to the command attack and it works fine.
  18. Okay, I seemed to have gotten this worked out. Rather then importing a bomber group and modifying it (as I had done) I deleted it, and built a new group from scratch. The new group performed exactly as I thought it should. The bombers flew to the waypoint, rec'd the attack area command, proceeded to the airfield and dropped their payload!
  19. Anyone else run into this issue? Running a mission on Bodenplatte, group of 4 ai b-25's, formation gets to the target area (airfield w/lots of targets), bomb bay doors open, but bombs never drop. Tried a few different things, including swapping the B-25s for A-20s, but the result is the same.
  20. The biggest rail line I could find was in Frankfurt, it has only three tracks that lead into the main passenger station. I'm pretty sure this will change once the final map gets completed.
×
×
  • Create New...