Jump to content

Dietrich_Wolfrum

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dietrich_Wolfrum

  • Rank
    Member
  1. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    It didn't. The only thing I unplugged differently this time was my keyboard.
  2. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    Just throwing this in here for anyone in the future. I did get it to work. All I did was removed the device from Game controllers section, then I unplugged every USB device had from my PC, except for my mouse, plugged back in the Throttle, restarted PC, and voila it showed up!
  3. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    No, you don't need the TARGET software for the throttle to show, or the stick either. I know so because It worked just fine as soon as I plugged it into the old Windows 7 PC.
  4. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    I do appreciate the effort to help me guys, I guess my last option would be to try and get that powered USB hub I suppose. Any recommendations for one?
  5. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    Just did it. Still no luck. Uninstalled and reinstalled the USB driver it was plugged into as well and still nothing in joy.cpl
  6. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    Yeah, I'll use that picture if they would ever respond to my ticket, It's been days.
  7. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    I have an MSI Z170A Gaming Pro carbon. And I already updated all my USB and BIOS settings from the MSi site.
  8. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    Yeah. Like I said, It seems to read it everywhere but joy.cpl, where It counts.
  9. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    There's quite a bit in that list, mostly from my Art table (Which I did unplug). But the driver it is using is that one that says game controller at the end.
  10. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    I'm not sure I understand the question. Which HOTAS Warthog driver? I am using the latest one from the site. And I'm not sure what you mean by how it shows up in Device Manager?
  11. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    Yep, I unplugged it, uninstalled driver, restarted PC just to make it fresh, plugged it back in, still same outcome. I really I hope I am not becoming a nuisance at this point, I just want to play some IL-2 with a nice throttle I dropped $200 on. There's really nothing else that I can honestly think of to remedy this hassle. Edit: I do know when I open up its Input device functions here, It says "Device not migrated" in this picture here.
  12. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    Yep just did it, still no luck. I just can't wrap my head around why It would say It's good to go, show up under game controllers, but not show up under joy.cpl.
  13. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    Yeah I have no idea at this point. I went ahead and disabled all my Razer software, unplugged certain Razer products, even unplugged the VKB stick. And yes the stick does have a software, but it is not needed to use it, It's a plug and play stick essentially so I haven't even bothered with it. I'm getting close to just returning this thing If my PC can't use it, the amount of frustration with this from the last 24 hours has been jaw clenching. Thanks to you all though, we've established It isn't on the Warthog's hardware side of things that are preventing it from working due to it working just fine on an old Windows 7 PC. So like Mauf said, It's apparently something on my PC's end that is preventing it from working and I just don't have the slightest clue as to what.
  14. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    Yeah I haven't even touched the TARGET software. But I went ahead and plugged back in the throttle into my current PC to see if it would at least read it, however the only thing different this time is it now displays under game controllers and not MultiMedia Devices, but unfortunately, It is still not reading the inputs of it as you can see here in the screenshot. It should be showing up in that box underneath the "VKBsim Gladiator".
  15. Dietrich_Wolfrum

    At wit's end with my HOTAS Warthog dual throttles.

    Well I will certainly give that a try and then report back here. I really do appreciate the help so far guys. Edited: Alright, so I went ahead and plugged it into the another PC with Windows 7 and a USB 2.0 port. It showed up correctly and the PC read it 110%, even showed up under Game controllers and I made sure It was reading the inputs. I went ahead and installed the firmware successfully and It said everything is up to date. Now, so I don't do anything stupid due to my lack of technological finesse It seems, what exactly do I do now? Just plug it in to my current PC and re-install the drivers?
×