Jump to content

Cquinn

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Cquinn

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks again for the answer but we are now having a different problem the screen just freezes and after waiting awhile it kicks us back and says connection lost
  2. Thanks for the answer but I have a quick question does every participant need to have emg installed? and where would I be able to find these files?
  3. Mind any grammar or spelling mistakes I'm doing this on a phone. Me and my friend are really looking into getting into the CO-OP scene of il2 great battle but when I set up a server and he tries to join he gets put into a loading screen and waits and waits until it kicks him back to the title page of the game I have looked up everything and I all out of idea Please help Thank you
  4. Mind any grammar or spelling mistakes I'm doing this on a phone. Me and my friend are really looking into getting into the CO-OP scene of il2 great battle but when I set up a server and he tries to join he gets put into a loading screen and waits and waits until it kicks him back to the title page of the game I have looked up everything and I all out of idea Please help Thank you
  5. Yes it is showing up in my devices. My friend had a similar problem and I can not remember its solution
  6. When I got my computer back after I got it back from problems previously and they had to back up the data. I have a T. Flight hotas 4 and was able to play before the back up and is recognized through steam and everything. I have checked so many things online and come up with nothing. Hopefully this is enough info to help and I will respond If you have any questions thank you.
×
×
  • Create New...