Jump to content

Sniper_Charlie

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Sniper_Charlie

  • Rank
    Member
  1. I use a AMD Radeon R9 Fury X 4GB I set my in game AA to 2x, shadows to high, and some other stuff to high. Unfortunately I have to give to get, this game is demanding and my 4GB card isnt up to par with the new tech. I make sure to start in an area that has more detail, thay way I can base on that, rather then an area on the map thats all flat grassland. Hope that makes sense.
  2. After over a month of searching and trying my own fixes, I found my solution and now I can play again, and finally see Kuban. For those who have AMD graphics card, updated to 1903, or just having this DX issue, please try one of these two things. Longer Exact Way - I reset my Global Settings, and IL2 Battle of Stalingrad started, I was so happy, then I started to turn things on, Anti Aliasing, Morphological Filtering, Tessellation Mode, etc. I turned on everything I liked, and was able to reproduce the error. Now, process of elimitaion. It can be different for everyone, thus why I say the longer exact method. Turn things off, start, repeat. Tedious, but hey, IL2 freakin starts. My personal fixed settings? All I needed to do was turn Anti-Aliasing Mode to Use Application Settings. Seems it doesnt like what I use to use, which was Enhance Application Settings. So I gotta use application settings for anti aliasing, as Michael Scott would say, BFD. Im just so pumped I found my fix, and I can fly again. Hope this helps anyone!
  3. Here is the email from support for my issue: Dear user, Try the following steps: - to introduce the game to the exceptions list security features or to disable them. - disable the Programs that use your video adapter in parallel with the game and utilities from the Manufacturer. For example, we have feedback from pilots who have had similar problems. They claim that some of these utilities have had a negative impact on the stability of the Game. - re-Install the drivers for your video card , It may make sense to try earlier versions of the Driver. - exit/disable all unnecessary processes. take a look at this article: http://support.microsoft.com/kb/929135/en-us http://support.microsoft.com/kb/815069/en-us This is after sending dxdiag, msinfo and task info. Seems like they couldnt pin point the issue. I have done all of this, even before contacting support. I contacted different forums, tried things myself, seems nothing can defeat DXBufferMan11::vb(..) DXGI_ERROR_DEVICE_REMOVED (0x887a0005) Thanks to all who tried to help. Sorry for those who have this issue as well. Just a recap for those who want to know, I tried any and all troubleshooting. Uninstalled and re-installed the game so many times. So many different updates and drivers, my poor computer has had enough, as have I.
  4. I looked for that path and its not in there. I am guessing you mean the Steam folder? I started looking all over, this sounds like it could work. Would this or could this be in a different path? Thank you.
  5. Hello everyone... Just letting you all know, its not just nvidia. Windows 10 Home 64 1903 Build Intel Core i7-5820K 3.30GHz 16GB RAM AMD Radeon R9 Fury X (19.9.2 WHQL Driver) I use to have Windows version 1803, and ran IL2 with no issues. This was Aug 28th, same day, I upgrade to 1903, and poof, IL2 opens with this message. I did so many trouble shooting tips and tricks that I am out of patience and options. A whole month, no real solution, and a patch drops today, still broken. I wish my game started like some of you, and then this message pops up. All I get is a black box with this message right in the middle. I havent seen the IL2 splash screen in over a month. What makes me wonder what is going on, is why do all my games, new and old work flawlessly? Titan Quest, oooooold game, perfect. Shadow of the Tomb Raider, Lara never looked better. Heck, even Ghost Recon Breakpoint Beta worked perfectly. Anyways.... Also, Event Viewer has some weird errors as well about il2.exe and how it was faulty. Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\IL-2 Sturmovik Battle of Stalingrad\bin\game\Il-2.exe Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\IL-2 Sturmovik Battle of Stalingrad\bin\game\Il-2.exe I do hope this is fixed for all. Would love to see the skys again.... and finally play Kuban that I paid for over a month ago and never flown it once.😶
  6. Looks like after the update, the following still appears when I try to launch the game.... DXBufferMan11::vb(..) DXGI_ERROR_DEVICE_REMOVED (0x887a0005) Again, checked all everything, updated drivers and all the whos and whats, scanned this and that, yet here we are. And here I am a month later still not able to play. I tried that regedit thing and that didnt work either for those who care. And yes, all my other games, new and old work perfectly. Not sure how many times I can verify files and uninstall and re-install this game. Awaiting a reply from support that I emailed.
  7. Im scratching my head on this, since Aug 28th, 2019, I havent been able to play because of this error. Been able to play every other game, but this game, Ive uninstalled, again, checked files with Steam, reinstalled driver after driver, yet no patches, no acknowledgment that this is an issue, etc. Ive even tried the game bare bones (no dlc planes or missions). The Steam community is all but dead. You post there, it will sit there. Whats funny is the devs moved my post from General Discussion to Tech Issues, yet no reply? The Tech forum is even more dead. I dont know anymore....should I just give up and uninstall this game?
  8. Unfortunately that didnt work for me. The message D3D Error DXBufferMan11::vb(..) DXGI_ERROR_DEVICE_REMOVED still pops up. I just dont understand how its just IL2. I just played No Mans Sky right now, Ghost Recon Wildlands, Steel Division 2. Is this a Windows Issue or 1C Game Studios issue? This error started AFTER I updated to Windows 1903. Seems though, I am not the only one. Read some reviews on Steam. People are refunding because they cant get it to start. Either way, this needs a serious patch job.
  9. Heres my issue, I recently update to Windows Update 1903, and everything went fine. Tried out some games, no problem. Tried IL2- problem. I get this really quick message - "DXBufferman11...." and so on. In the Windows Event Viewer, all of these App errors and faulting this and that. Tried verifying files and uninstall and reinstall, and deleting any files left over. Nothing at all. I have tried all my other games, no issues what so ever. I did look at the IL2 website, and there are a lot of people with this, but no one seemed to find a fix, and most seemed to have Nvidia cards, where as I have an AMD. Any help is appreciated. Specs Intel Core i7 5820K 3.30GHz 16GB ram AMD Radeon R9 Fury X 19.8.1 WHQL Driver Windows 10 Home 1903
×
×
  • Create New...