Jump to content

CTquicknthedead

Members
  • Content Count

    8
  • Joined

  • Last visited

Posts posted by CTquicknthedead


  1. 1 hour ago, Jason_Williams said:


    Fire in the cockpit has been there for several updates. You can thank Tank Crew for that.

     

    Jason

    Hey, Jason, thanks for all you do for this great sim and the community you've created.

    I feel I'm left behind & out in the cold.  I can not get the sim to launch.  Every time I push "PLAY", after a few seconds the software reverts back to the original "PLAY" scrren.  This has gone on for all of 4.006.  I've been going back and forth with Support, but we haven't been able to find the fix. 

     

    Today I went back to see if something had changed, and lo and behold, there is now a 4.007! 

    So, I gave it another go, and...it went back to "PLAY".  Again.

    BTW, I've run across a couple of other pilots who said they have encountered this same problem.

     

    If there is anything you could do to help it would be appreciated. 

    Thanks, Craig Furlong

    PS  I'd give anything for a fire in the cockpit!


  2. On 5/31/2020 at 6:43 AM, Raven109 said:

     

    Perhaps a bit late, but to verify the integrity of the game files, right click on the game icon in steam, select Properties from the menu, select the LOCAL FILES tab, at the top, and then push the VERIFY INTEGRITY OF GAME FILES button. A window should pop-up and steam will start validating the files. If it finds anything wrong it will try to download the files again.

     

    Not sure why steam doesn't do an integrity check automatically, even more so that lately it seems to be failing quite often at the first attempt.

    Hey, Raven, thanks for the help on VERIFY INTEGRITY OF GAME FILES.  I ran it and discovered it WAS missing a file and the program said it would RE-AQUIRE the missing file. 

     

    So, I ran it again, and the program then said  on VERIFY INTEGRITY OF GAME FILES that it now had all the files.

     

    So, I hit the PLAY button...and after about 5 seconds with the program "trying" to start-up...it again bounced back to the PLAY buttion.

    I then tried it a second time...and it failed again.

     

    I wondering.  What if I uninstalled the program in Steam, and then downloaded it again?  Maybe then it would boot?

    What to do you think, Raven?  (Also, I don't know where in Steam I can download this update.)  Thanks again, my friend...

    1 hour ago, RedKestrel said:

    Have you lodged a ticket with support?

    No, I don't know where to lodge the ticket... 

    Would you please let me know how I can get in touch with Support?  Thank you, Red!


  3. On 5/29/2020 at 7:57 AM, 41Sqn_MADOV said:

    The core issue  for you may have been solved. The sim platform has been rendered  unplayable for me. Different folks, different strokes.

     

    I have basically the same problem...I CAN'T GET STEAM TO WORK!...it keeps going back to the PLAY position after about 5 seconds.

     

    So no, I can't fly either.  This shouldn't be that difficult to fix...but it apparently is, isn't it?


  4. On 5/28/2020 at 8:58 AM, Raven109 said:

     

    Did you try to verify the integrity of the game files? I know it's been said before, but this is a step easily forgotten when updating a game (any game).

    I don't know how to verify integrity of the game files.  The only things I've done is try to log onto Steam as normal, but Steam keeps reverting back to the Play button (just keeps going circular...), and got rid of all ReShade files (didn't help).  Now I am just stuck waiting for some kind of magic fix from Steam of the devs.  Sure miss flying...

    On 5/28/2020 at 8:58 AM, Raven109 said:

     

    Did you try to verify the integrity of the game files? I know it's been said before, but this is a step easily forgotten when updating a game (any game).

    Never had a problem yet with my firewall...


  5. Hey, Fellow Pilots,

    First thing: We love this sim!  It is the best of them all...bar none!

    Many thanks to all the devs and with Jason at the till!  The IL-2 community is the cat's meow!

     

    My story is: I can't fly now (bummer, dudes).  When I go on to Steam and start the Play, within moments I get bounced back to the starting point...to start the play (again)!  Ouch!  Simple problem, but way out of my wheelhouse!

     

    All I can do is wait on the sidelines until something or someone comes to me rescue...arrgh, mateys!

    Sure do miss this sim and its beautiful scenery...and its guns too! 

     

    But I'm not worried.  My bet is on Jason, the devs, this community.  We be the ones who keep us keepen on!

    But I really need to get back in the air: I've got my Yak-9 waiting for me...and I gots to climb into my Hawker Hurricane ASAP!

     

    Thanks, guys, you've cheered me up...keep looking up!

×
×
  • Create New...