Jump to content

Smiley_ie

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Smiley_ie

  • Rank
    Member

Recent Profile Visitors

289 profile views
  1. Being away for a while, Will give it a go Lemon Cheers also just updating with new patch hopefully its fixed? UPDATE : Tried new patch still a stutter mesh & tried the above SILK Smoothness no matter what one i still stutters.
  2. Still the same stutters in the same location's, Also thanks for the help guys appreciate it.
  3. I also tried Vsync enabled/disabled in game with Nvidia Inspector, Triple buffering - on, Vsync - on, Vertical sync smooth - on, Vertical sync tear - adaptive tried a few different settings but all end up with the same stutters in the same place's. Hopefully new update fix's it. Thanks for the reply's
  4. @Gridiron made no difference. @Blue_Jordan tried option 2 made no difference still stutter. If i shift-f2 to ground units and pan around i also get this stutter.
  5. Thanks for the reply's guys @icecream no joy @Mike are you talking overall stuttering or in the same location I'm experiencing them.
  6. Thanks for the replay Dakpilot. No joy tried other % on camera same problem, Was at a friends seen it running on i7 7700k, GTX1060 and he has the same as me ? Game is smooth pan on external views or zoom in cockpit with mouse/controller/flight stick same stutter.
  7. I just got BOS i can run it at 60 - 120 fps and it runs smooth but f2 external view when i move mouse or controller around i get a strange stutter in cockpit view its smooth but if a zoom i get the same stutter. Tried vsync on/off. Set frames to 60, Nvidia control panel - vsync on - adaptive vsync no matter what i try can remove this stutter i5 8600k @ 4.6 16 gig 3600 GTX 1070 @ 2560x1080
×
×
  • Create New...