Jump to content

Sakivano

Members
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by Sakivano

  1. I agree with you. I have been flying for a couple of hours with my usual plane la5fn and there are less blackouts now. Not your imagination.
  2. Sakivano

    4.56

    Why did you change the spitfire gun sounds? Do you like these more? 😞 I don't. And why now I can't hear anything my mates say on the radio?
  3. No, I was talking about Cliffs of Dover 😉
  4. Is there any way to customize the messages on the right of the screen (those in blue)? In a way that I can delete the redundant ones, for example, if I open the cockpit glass I don’t need a window telling me that I’ve opened it, I already know it. Or if I click the flaps button, I don’t need the message.
  5. Well, after a lot of tribulations, without understanding anything at all, I installed a program called vjoystick and, since I didn`t know how to configure it, problems got worse. No matter what I did, I could't control any plane properly. Obviously, I blamed the new joystick or the drivers or whatever. And, as usual, googling and googling I came upon a post in which somebody told about changing a section in the conf.ini. I changed it as follows: [rts_joystick] X=0 1 2 3 4 5 7 9 12 16 21 27 32 38 46 53 61 70 81 93 100 0 Y=0 1 2 3 4 5 7 9 12 16 21 27 32 38 46 55 66 79 95 100 0 Z=0 1 4 9 16 25 36 49 64 81 100 0 RZ=0 10 20 30 40 50 60 70 80 90 100 0 FF=0 U=0 10 20 30 40 50 60 70 80 90 100 0 V=0 10 20 30 40 50 60 70 80 90 100 0 1X=0 1 6 10 15 22 33 44 58 72 100 0 1Y=0 1 6 10 16 23 31 43 56 73 100 0 1Z=0 100 100 100 100 100 100 100 100 100 100 0 1RX=0 100 100 100 100 100 100 100 100 100 100 0 1RY=0 100 100 100 100 100 100 100 100 100 100 0 1RZ=0 1 4 8 13 21 28 39 52 69 100 0 1U=0 100 100 100 100 100 100 100 100 100 100 0 1V=0 100 100 100 100 100 100 100 100 100 100 0 I don't know why. I don't know what these parameters change, but since I used them, I've been flying very decently, smoother than ever.
  6. I've just purchased a logitech X52 pro (the throttle of my 12-year-old Saitek X52 pro got damaged and I decided to buy the same joystick, the one I am used to). After calibrating it, I entered the sim, adjusted the axes sensitivity and I see no matter what sensitivity I choose, the response in game is the same. I'm sure it didn't happen before, or I just didn't realize. I don't know if I'm doing something wrong, although I don't think so. With the sensitivity I have now, (I think aileron 50 and elevator 55), the spitfire is rather low turning, but if I change the sliders to 0, the spitfire responses the same, and if I turn them to 1, the same happens, that is to say, those sliders don't work in my sim. Any suggestion?
  7. I'm using it and it works, although I only use the filters Deband.fx, Tonemap.fx and SMAA.fx. But don't ask me how it works. First I installed 3.0 with a profile by Yo-yo, then I downloaded 4.3 with only those filters and changed parameters inside the game, I mean, while flying and sure it works.
  8. I've found this on this website http://forum.1cpublishing.eu/showthread.php?t=28978 but I can't make it work with the 4.5 Blitz Edition. Does anybody know if it is incompatible? If not, how does it work?
  9. Well, I've been playing with Blitz for the last 3 months (since Christmas) and it's wonderful. Yet, I've been experiencing a kind of problem which was mainly noticed when I panned around in search of contacts with my TrackIr. It was rather annoying, because there were micro-pauses here and there and a sense of no smoothness. My pc is new, therefore I was getting really angry with those pauses. I really got obsessed, so I began to google and saw that a lot of people suffers from the same problem, mainly related to trackir (Just google "trackir micro stutter" and you'll see). No fluidity, micro-stutters, micropauses and so on. I followed all of the advices, but to no avail. I changed the trackir to another USB port, I downloaded a different driver (older) just in case, I updated the nVidia drivers, blah blah blah. Eventually, the only thing which more or less improved it was to change the forest quality in-game from "Very high" to "High". The pauses, although they were there, had been reduced, so I could sleep better. Until yesterday. Searching I don't remember what, I came across a web in which somebody said that disabling the Link power manager in Windows 10 solves lots of problems with games and micropauses. I didn't know what the hell was that, but then I realized I have an ssd hard disk with with Intel Rapid Storage Technology, therefore I was affected by tyhe same problem. Well, I disabled it and to my surprise, everything goes as smooth as butter. It's incredible that a problem I thought was caused by TrackIr was eventually caused by this software. I've been flying all the afternoon today, to see that the improvement is not a placebo effect, and I can confirm it. Of course, I have forests on "Very high" again, and the sim is smoooooooooooooooth!!!!!!!! This is what the original message (the one I read) mentioned: " Find the Intel Rapid Storage Technology Icon in START. Open it up and go to the Performance tab and set Link Power Management to disable. You must restart your machine for it to take effect. I had tried all other performance/stuttering tweaks with minimal results, and after doing this my stutters are finally gone. "
  10. I have an intel i9 9900k, nvidia 1070 8gb, 16 gb ram 3200 and a samsung evo and i have microstutters here and there, but my problem is the trackir (there are hundreds of webs talking about my same problem) and the microstutters happen when i move my head to spot the enemy. 😔
  11. That sea so shining and sparkling and that fire and smoke trails are wonderful.
  12. Thanks so much, it fixed the problem
  13. Hello, everyone. First I'll explain my problem. I got CLODO Blitz Edition a couple of months ago. I love it, although I only fly offline. The sound is wonderful and very immersive. I can hear the engine sound, the sound of my bullets when I'm firing, my plane trembling and cracking when a huno is after me and I try to evade, I even hear external sounds like 109's passing very close to me (I've got a X-Fi and 5.1 Speakers - in conf.ini I have speakers=3, to take advantage of the 5.1 sound and it really works) The problem comes when I am hit by a 109 (I usually fly Spitfire MkII). No sound at all. I realize I've been hit because the plane begins trembling and when I take a look at my wings or I change to external views, I see my plane virtually destroyed (once I even crashed against a H111 and the tail of my plane said goodbye... and I couldn't hear even a whisper...). And now, my question is. Am I missing something or is it a bug to be fixed in the future? If Im missing something, could anybody tell me what's going wrong with my sim and how to fix it? Thanks in advance.
  14. Ok, now I can see them By the way, it's a pity I there is no preview, but I can live without it
  15. Thanks. I'll try and see if this works No way. When I choose Custom, there is no skin to choose
  16. Hello everyone. I'm new in this forum and in this sim. Yesterday I purchased IL2 Battle of Stalingrad/Moscow/Kuban and got amazed at que quality of the sim and graphics. Awesome. The problem is, I've just downloaded a lot of skins and I've unzipped them in "c:\Program files (86)\1C Game Studios\IL-2 Sturmovik Great Battles\data\graphics\skins". All the skins are now there, but when I launch the sim, I only see the original skins... Can anybody help me? I guess something is missing...
×
×
  • Create New...