Jump to content

Shadowdeath

Founders [premium]
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Shadowdeath

  • Rank
    Founder
  1. Brief description: Strange clouds rendering Detailed description, conditions: Details on attached screenshots, have to restart game several times to get rid of this effect. Have this problem on both MP and SP. Additional assets (videos, screenshots, logs): Your PC config data (OS, drivers, specific software): i5 2500K @ 4Ghz, 8 GB RAM, MSI GTX 770, SSD Samsung 840 Pro, OS Windows 7, running latest nvidia drivers 344.75 (default settings in control panel)
  2. Brief description: Vertical synchronization litimits fps to 30 instead of 60 in some cases. Detailed description, conditions: My issue has to do something with clouds/smokes and view to cockpit. Maybe there are more situations, but in this one I can simulate a problem 10 from 10 times. If I turn v-sync off, the problem is gone, but I get screen tearing instead, so its not the right solution Looks like there is a similar problem - http://forum.il2sturmovik.com/topic/12062-low-fps-after-update-low-gpu-usage/ Additional assets (videos, screenshots, logs): GPU run only at 50%, game limit self to 30 FPS, view is 50/50 cockpit/sky: GPU is on 92%, game running normal, almost none cockpit in view: Graphics settings: Your PC config data (OS, drivers, specific software): i5 2500K @ 4Ghz, 8 GB RAM, MSI GTX 770, SSD Samsung 840 Pro, OS Windows 7, running latest nvidia drivers 344.75 (default settings in control panel)
×
×
  • Create New...