Jump to content

GOLOVICH

Founders [premium]
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GOLOVICH

  • Rank
    Founder
  1. Merci Rama pour les informations ! Il faut encore être patient. Je suis plutôt confiant, à l'heure actuelle le jeu est déjà bluffant, il lui manque quelques textures, details ou lumières pour égaler l'immersion de CLOD mais pour environ 50% c'est de très bon augure !
  2. Bonjour à tous, je me permet de poster ici car cela me semble être un sujet approprié. Je suis pas vraiment à fond dans la simu ( je viens de ROF principalement mais j'ai toujours "piloté") en ce moment, donc il y a peu être un bidule qui m'échappe... Je précise que je parle du 109F, je m'oriente exclusivement vers lui pour l'instant, volant quasi uniquement Teuton et connaissant déjà plus ou moins bien le 109E de CLOD. En gros, j'ai l'impression de ne rien commander dans le 109 à part le manche, les gazs, le train et les volets et d'autres trucs basiques, verriere etc . Le souci c'est que je n'arrive pas à actionner les 3 radiateurs (capot, huile et eau. juste?). Ni le trim de profondeur mais je crois que c'est normal ça. Je me retrouve à faire un start "parked", réalisme custom, tout décoché, j'appuie sur E, le moteur démarre normalement (ce qui me semble louche non?) puis tient moins d'une minute à plein régime suite au décolage et quelques minutes à moyen régime. Le pas d'hélice ne semble pas fonctionner non plus mais il est censé être automatique... Le jeu vient d'être réinstallé et marche très bien en high voir ultra malgré ma config vieillissante (q6600, gtx560ti,8go). J'ai l'impression de passer à coté de quelque chose mais je sais pas du tout quoi, merci d'éclairer ma lanterne ! Bonne journée
×
×
  • Create New...