Jump to content

SCG_klobuk

Members
  • Content Count

    99
  • Joined

  • Last visited

Community Reputation

73 Excellent

About SCG_klobuk

  • Rank
    Member

Recent Profile Visitors

625 profile views
  1. SCG_klobuk

    Guncam VI

    Thank you all guys, I'm glad that you had fun while watching
  2. SCG_klobuk

    Guncam VI

    I made another guncam video. I hope you'll enjoy.
  3. Hi guys I made a short video from F-4 sortie, I hope that you will enjoy
  4. Just a quick mission full firepower test of this new beast, enjoy
  5. Thanks, I've hid it as a spoiler so I hope it's ok.
  6. I have no pictures here on website with swastika but I'll try to hide the video if there is some problem.
  7. Hi guys, I hope that you will enjoy short cinematic video from Simulated Combat Group bomb raid on TAW
  8. I have stable cable internet: I have no problems in any other games so I think I won't spent my time to fix this.. I don't think it's on my side. I tried to lower my settings, updated nvidia driver.. I made some minor changes in windows 10 for better network performance... everything without any success.. I have this problem since latest IL-2 update. I really don't know what else I can try or say.. It's really frustrating because I play only MP.
  9. I've updated my nvidia driver but no change to disconnects. I have lowered my graphical settings and also no change to disconnects... I have no problems with higher settings in single player. Since last update I have these disconnects also on lower populated servers (less than 30 players). I have restarted my router... Always the same... I never had disconnects on berloga server and now I have them also there... I don't know what else I can try... maybe DCS...
  10. Thank you for the tip. My current settings in startup.cfg are: client_download_traflimit = 10240 client_upload_traflimit = 10240 server_download_traflimit = 1000 server_upload_traflimit = 1000 I can try to lower my settings and perform some tests. I will post my results here.
  11. Same issue here... MP unplayable again... I really love this game but this is frustrating and it seems that devs don't even bother to look fix it...
  12. Hello, I have 300Mbit (with 30Mbit upload) cable internet connection and I have this issue very often since last update. So I don't think it has something to do with internet connection. This is the only MP game where I have this issue. Pretty much unplayable for me right now again...
  13. Hi guys, I am really glad that we have another MP server with very good properties. I don't know if there is some special thread for posting cheaters but I had this morning together with my mate (about 6 hours ago) pretty weird sortie. Attacking spitfire was BSS_Sniper, time of that attack is 27.4.2019 at 5:13:14 server time from web stats. You can check the final highlight here: I don't know what else I can do but I want to share this footage with you so, you can decide if you will ban him or not. Thanks
  14. SCG_klobuk

    Guncam No. V

    Yep, but pretty standard for close passes like this one.
×
×
  • Create New...