Jump to content

TimJ147

Founders [premium]
  • Content Count

    41
  • Joined

  • Last visited

Community Reputation

32 Excellent

About TimJ147

  • Rank
    Founder

Profile Information

  • Gender
    Male

Recent Profile Visitors

397 profile views
  1. TimJ147

    Model Pilot

    Hello again, I recently finished a Mitsubishi Zero A6M3 3A in 1/48 scale :
  2. TimJ147

    Model Pilot

    Recently finished the Italeri Hurricane mk 1. There was a few problems with the fit. Needed to cut best part of an inch to get the lower wing to fit !
  3. TimJ147

    Model Pilot

    Here are some pictures of my Italeri 1/48 Mustang IVa :
  4. TimJ147

    Model Pilot

    Recently had another go at model making after a 20 year gap. First time trying to use an airbrush was a challenge for me . Half way through the build, still got the under carriage and prop to fit. Mustang Mk. IVa No. 19 Sqn. RAF early 1945
  5. TimJ147

    D-Day Anniversary

    I visited Normandy for last years anniversary. I filmed some of it with my old video camera. Here is the footage if anyone is interested:
  6. I know many of my friends who fly VR are also having issues since the latest patch. Is there anything we could do as a temporary fix to allow us to fly in VR again. As I mentioned everything was fine before the patch?
  7. I enjoy flying this sim but for the time being I am unable to fly because of the reduced performance since the latest patch.
  8. I seem to have reduced performance recently and have no real idea of how to solve it. I mainly play online on WOL server but a lot of the time i seem to be down to below 45 fps seeing artifacts . I am using the mod with no prop disk and zoom. Also using the high preset with x4 AA in game. Everything else in game is pretty low. Using the over ride SS setting in steam vr at 1.7 which is also pretty low. As you can see from my signature I have a decent pc but not sure what settings to change . Before the latest IL2 patch it was a lot better?
  9. I seem to have reduced performance recently and have no real idea of how to solve it. I mainly play online on WOL server but a lot of the time i seem to be down to below 45 fps seeing artifacts . I am using the mod with no prop disk and zoom. Also using the high preset with x4 AA in game. Everything else in game is pretty low. Using the over ride SS setting in steam vr at 1.7 which is also pretty low. As you can see from my signature I have a decent pc but not sure what settings to change . Before the latest IL2 patch it was a lot better?
  10. Out of interest what steam ss are you running. Are you using a 1080 card?
  11. I checked the config and found the defaults, thank you . ; Color Fix ;---------------- ; default value to add and mul to each color component ; z6 = 0.1 ; w6 = 0.9 z6 = 0.0 w6 = 1.0
  12. Is there an option to edit the configuration to have the colour fix on permanently?
  13. TimJ147

    Recommend a book about the invasion of Russia

    A large percentage of the books I have read from first hand accounts have parts disputed which is par for the course but it is certainly not a made up story. Interesting book though !
  14. TimJ147

    Recommend a book about the invasion of Russia

    It's a true story ,check the reviews based on his diaries .
×