Jump to content

deernads88

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About deernads88

  • Rank
    Member
  1. That would be unfortunate. It let me activate the key on the IL-2 website, ergo it hasn't been used and not stolen. Just my thoughts.
  2. I have opened the ports from the FAQ. Still no luck. 8) What ports does the game need to be open? Authorization requires ports 80 and 443. Multiplayer mode uses TCP – 28000, UDP – 28000, Downloader Port (TCP) – 28100.
  3. I purchased my copy through a site called g2a. My key has been activated and I download the game through the IL-2 website. (https://gyazo.com/4c49797634f9b269903eb7f5a42814c9 / Screenshot of activation). I'm not able to get a steam key, it say it's for early access or preorder. (https://gyazo.com/2c69065babdc762bd5a4cac437d84085).
  4. I won't. I'm determined to get it working. I have been watching flight videos and combat videos. I'm super stoked to play IL-2. I uninstalled and am currently reinstalling, 1.34gb/5.27... I'll get back to you guys when it's done. And again thanks for all the help! Edit: I finished my reinstall late last night. Still no luck logging in.
  5. I paid $50 for a game I can't even log into. I can't play offline because it requires that I log in at least once. Not to mention it took me almost 4 hours to install 5.27gb at 150-400kb/s. A waste of money and time. I appreciate all the help, but nothing seems to work.
  6. Yes my ISP does allow connections to multiplayer game, and I'm pretty sure Russia too. I am able to login to both the site and forum with no difficulty. Ive launcher the game in a multitude of different ways. IL2.exe, Launcher.exe, Desktop icon, Start menu icon. I have run the game in and out of Administrator mode. I am at a loss.
  7. I cannot start in Offline mode. It requires to login online at least once for profile data. I ha been running the launcher.exe in Administrator. I just tried running IL2.exe, with no luck. The last thing I want to have to do is reinstall, it took me forever the first time.
  8. I'm running AMD so Nvidia software wouldn't be it. I just tried to login again with no success. Are there any ports that I should open? Just assuming from the error it must be a connection issue, right? I do have an update for my video card. I will update and let you guys know what happens. Edit: I just updated and restarted my system. I launcher IL-2 in Admin mode. Tried logging in, no luck. I'm stumped.
  9. My installation just finished. I launched the game and entered my credentials. I hit "Enter" it start to load and then bring up a dialogue box saying "#2: Your connection to the Master-Server was temporarily lost. Please check your internet connection". Any help to fix this would be greatly appreciated.
×
×
  • Create New...