Jump to content

baloueb123

Members
  • Content Count

    139
  • Joined

  • Last visited

Community Reputation

1 Neutral

About baloueb123

  • Rank
    Member

Recent Profile Visitors

467 profile views
  1. Gestern bei DCS ist die Brille nach ca. 1h wieder ausgefallen . Stecker neu eingesteckt und die Software neu geladen . Nach ca. 1h das gleiche Spiel , Bildschirm wird schwarz , DCS läuft weiter . Da die Brille nur ausgeliehen ist fummle ich da auch nicht weiter dran rum . Auf solche techn. Schwierigkeiten möchte ich verzichten . Heute morgen habe ich das Teil wieder original verpackt und zurück geschickt . Ich werde mal abwarten was in den nächsten Monaten oder Jahren noch so auf den Markt kommt und dann neu entscheiden ob ich VR nutzen möchte . Scheint da ja noch eine Menge Potenzial nach oben zu geben . Danke noch mal für die Ratschläge . Gruß balou
  2. Hi ram0506 . Ich spiele gelegentlich auch noch DCS , da passiert das gleiche . Andere VR Spiele habe ich nicht . Ich habe auch nicht angenommen das es am Spiel liegt sondern an der Brille . Das Problem tritt auch erst bei längeren Missionen auf , so nach ca. 45 - 60 min . Sollte es etwa ein Wärmeproblem geben ? Wenn ich nur mal kurz eine Runde fliege habe die Probleme nicht . Könnte es vielleicht auch an den Controllern liegen ? Die benutze ich gar nicht , ist ja wohl auch nicht notwendig . Nach den Abstürzen wird mir in der Oculus Software oder Launch ( ich weiß nicht wie man das nennt ) angezeigt das die Controller nicht erkannt werden und ich die Akkus einlegen soll um die Controller anzumelden . Die Controller kann man in IL2 BoX nicht nutzen und in DCS finde ich die Dinger ziemlich umständlich . Gruß balou
  3. Hallo alle zusammen . Ich habe mir für ein paar Wochen die Rift S ausgeliehen . Muss leider feststellen das die Brille immer wieder mal ausfällt . Ich spiele eine Kampagne ( Karriere : Schlacht um Moskau mit der MiG 3 und der I 16 ) . Habe es schon ein paar mal erlebt das die Brille plötzlich schwarz wird und eine Fehlermeldung erscheint , also auf dem Bildschirm wenn man die Brille abgesetzt hat : " Steam VR wird nach einem schweren Fehler im abgesicherten Modus ausgeführt ". Starte man die Software neu funktioniert alles wieder . Es ist halt ärgerlich , wenn man mitten in einer Mission ist , diese eigentlich schon gewonnen hat , zum Schluss während der Landung oder während eines Luftkampfes plötzlich alles dunkel wird . Software der Brille ist ordnungsgemäß installiert . Hatte mir zu Anfang überlegt auch eine Rift S zu kaufen , sollten solche Ausfälle der Standard bei dieser Brille sein , natürlich nicht. Gruß balou Win10 64Bit , i7-9700K CPU 3.60Ghz , 64GB ; AMD Radeon VII , SSD 970EVO Plus TB, Saitek X52 , Saitek Ruderpedale ,Flight Throttle Quadrant
  4. Ich bin mir nicht mehr sicher da ich die Einträge nur überflogen habe , aber die folgenden Auflösungen sahen bei mir so aus : full_height = 2160 full_width = 3840 win_height = 768 win_width = 1280 außerdem war bei mir vsync = 1 , diesen Wert stellt meine Graka lt. Hersteller bei jedem Spiel automatisch ein . Ich denke es lag aber an den o.g. Auflösungen , aber wie gesagt bin ich kein Spezialist in diesen Dingen . Für mich ist nur wichtig das wieder alles läuft . Habe jetzt auch wieder sehr hohe FPS ( zwischen 150 u. 200 ). Danke noch mal für deine Datei ! Gruß balou
  5. Hi Yogi , irgendeine Frage oder so ? ist halt 28 Zoll
  6. Also , muss mich nochmal korrigieren , funktioniert jetzt doch alles auch in höchster Auflösung von 3840x2160 .
  7. Hi Yogi ! Danke für deine schnelle Hilfe . Habe deine Datei in mein Spiel kopiert , voller Erfolg . Ich vermute das IL2 Box im Vollbildmodus nur bis zu einer Auflösung von 1920x1080 läuft . Mein Bildschirm könnte aber 3840x2160 darstellen . Möglicher Weise wird diese Auflösung nicht vom Spiel umgesetzt . Das scheint zu mindestens bei meinem Rechner so zu sein . Sollte jemand einen höhere Auflösung erreichen , bitte melden und verbessern . Ich bin auch kein PC Spezi . Jetzt läuft alles flüssig und normal . Gruß und schönes Wochenende balou
  8. Hi Yogi , Nein , offline geht es auch nicht . Was mir noch so einfällt , kannst Du mir deine Startup Datei schicken ? Dann könnte ich die mit meiner vergleichen ,vielleicht finde dann ja einen Fehler in meinen Datei der das Problem auslöst . Gruß balou
  9. Also , habe gerade mal die Mods deaktiviert , kein Erfolg . HDMI - Kabel ausgetauscht , kein Erfolg FPS mal begrenzt und verschiede Einstellungen und Auflösungen probiert , kein Erfolg . Kann dann wohl nur am Spiel liegen , vielleicht Fehler im letzten Update . Der PC ist nagelneu und ausreichend für das Spiel und wie gesagt das Problem habe ich erst seit gestern . PC SYstem : i7 - 9700k , CPU 3,60 GHz AMD Radeon R VII 16GB Windows 10 Home Gruß balou
  10. Hi Yogi , danke für deine Antwort . Auf meiner Festplatte scheint es so einen Ordner nicht zu geben . Ich habe unter " IL2 Battle of Stalingrad " alle Ordner durchsucht und nichts gefunden . In Steam unter " Einstellungen / Downloads " , gibt es einen Button : Downloadcache leeren . Vielleicht sollte das damit gemeint sein . Damit kann man Downloadprobleme beheben . Leider hilft mir das bei meinem eigentlichen Problem nicht weiter . Die Downloads funktionieren immer einwandfrei . Beim Starten und im Spiel selbst bekomme ich seit gestern längeren Bildaussetzer ( von ein paar Sekunden bis zu ein paar Minuten) . Der Bildschirm wird dann schwarz oder man bekommt " Schnee " zu sehen , so wie früher bei den alten Röhren -TV`s . Habe folgende Dinge ausprobiert : in Steam unter Eigenschaften die Dateien auf Fehler überprüfen lassen , war alles i.O. Das Spiel unter Steam neu installiert . Der Rechner ist erst ein paar Wochen alt und an der Graka wird es sicher nicht liegen . Alle anderen Flusi funktionieren hervorragend , bis gestern ja auch Il2 Box . Geändert habe ich absolut nichts , warum auch , lief ja alles . Hat von euch auch jemand so ein Problem ? Gruß balou
  11. Hallo Leute ! Kann bitte mal jemand so freundlich sein und den genauen Pfad zum Cache Ordner angeben . Diesen Pfad ( 1 c Game Studio/Il2 Sturmovik great battles/ updates) finde ich nirgends auf meinen Rechner oder ist der unter Steam zu finden ? Gruß balou
  12. Hi , Hast Du vielleicht irgendwelche MOD`s aktiviert ? Dann kann es vielleicht auch passieren das kein oder nur wenige Server angezeigt werden . Siehe Screenshot´s. Gruß balou
  13. Hi BulletByte Normalerweise steht im Briefing das man eine Meldung bekommt( Auftragsziel erreicht ) wenn man zur Basis zurückkehren soll . Das kann schon eine Weile dauern und ist unabhängig vom Munitions.- bzw. Treibstoffvorrat. Siehe Screenshot ! Gruß balou
  14. Hi alpenspion Hab dir mal einen Screenshot gemacht , ich hoffe Du meinst das hier . Unter Tastaturbelegung - Allgemein , findest Du die Aktion - Belegung : " Flugaufzeichnung starten/beenden " . Ich habe mir eine Joystick - Taste belegt , finde ich bequemer , um schnell mal in wichtigen Situationen die Flugaufzeichnung zu starten/beenden . Gruß balou
  15. Hallo Athlon Danke für Deinen Test mit dem Skin . Werde noch mal alles überprüfen ggf. neu installieren . Gruß balou
×
×
  • Create New...