Jump to content

1./JG26_Jaydog

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 1./JG26_Jaydog

  • Rank
    Member
  1. 1./JG26_Jaydog

    Clod Blitz doesn't start

    My CLoD Bloitz game wont launch...4.3 launches ok, BoS works fine but somehopw Blitz no longer will launch. I uninstalled and reinstalled with no luck. Attached is a pic of my Launcher error. Please help get my Blitz game back up and running <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2018-01-26T22:15:15.410665900Z" /> <EventRecordID>99508</EventRecordID> <Channel>Application</Channel> <Computer>DESKTOP-UA104JK</Computer> <Security /> </System> - <EventData> <Data>Launcher64.exe</Data> <Data>1.0.0.0</Data> <Data>59c99be6</Data> <Data>steamclient64.dll</Data> <Data>4.33.42.66</Data> <Data>5a6abc08</Data> <Data>c0000005</Data> <Data>0000000000853ecd</Data> <Data>152c</Data> <Data>01d396f322c17aea</Data> <Data>C:\Program Files (x86)\Steam\steamapps\common\IL-2 Sturmovik Cliffs of Dover Blitz\Launcher64.exe</Data> <Data>C:\Program Files (x86)\Steam\steamclient64.dll</Data> <Data>301ecd5b-e8eb-4579-8f14-2387c90a1bb2</Data> <Data /> <Data /> </EventData> </Event>
  2. Update: It seems the problem was with modem firewall that was preventing communication with server. So I turned those off and everything works as it should now. Still find it weird though that BoS is the only flight sim game that had that issue.
  3. 1./JG26_Jaydog

    Multiplayer Problems

    Guys I have verified that the I AM INVISIBLE to both friend and foe on the Wings of Liberty server. Actually all servers. I've already tested it with friends who spawn in at the same time as me. The way we tested it was to simply eject the canopy and we could see the small explosion from it, but not the planes. Then we also took off, and while one stayed on the ground, the other strafed the static aircraft in the revetments, blowing them up. We saw explosions, but no airplanes. Cant see each other taxing or taking off either, ...nothing. This isnt a misunderstanding of "expert" servers..etc. I actually dont mind not having a HUD, but it's the invisible part that is the problem.
  4. Has any one ever had problems playing on multiplayer where you spawn in a server, but are invisible to others and vice versa? For some reason, the HUD and Map icons do not appear in multiplayer for me. I have verified all files on Steam and they verify with no problem. No integrity issues found.
  5. The funny things is, it actually started working after about 30 minutes of trying to enter server...worked for about 3 or 4 sorties, then stopped again. I have no idea why. I made no changes to keys or anything. This is a llink to video of my issues with BoS https://youtu.be/ZRQOI-JpIQY
  6. Hey guys, Whenever I play a quick match, I have no problems with my HUD or map and black aircraft icon displaying, however when I spawn in a server (i.e Wings of Liberty), no one can see me on the airfield, and I can't see anyone on the airfield either, even though I know there are people taking off and landing. And to make matters worse, when I am flying in multiplayer, I cannot get my HUD or map to properly display friendly, or even my black aircraft icon. They are properly key mapped, so I am not sure what is going on with this game, but it is beyond frustrating and a reason why I am probably just going to uninstall it. Has anybody else had this problem? If so, what is the fix? Attached is a photo of my default interface HUD settings. I'm puzzled this game is more difficult to set up and function properly.
×