Jump to content

FredCroot

Members
  • Content Count

    4
  • Joined

Community Reputation

0 Neutral

About FredCroot

  • Rank
    Member
  1. So I've had no issues running the first three IL-2 modules in 1920x1080 (single player, occasionally with a track IR VR) on an i5-6600K with 8gb RAM and a single 1050 Ti (50-60fps), but Bodenplatte with lots of objects around stutters terribly on the same settings . The boot drive is SSD but not the drive with IL2 on it, if it makes a difference. Any suggestions as to what the limiting factor with Bodenplatte is likely to be and what I am likely to need to change to get back to a consistent 50-60fps? Thanks in advance for any suggestions...👍
  2. I've never changed the mapping for F5 and in any event reset the mapping to the default. Hitting F5 seems to work though, so it's not a big deal.
  3. Brief description: Guns won't fire once plane is in the air - single player missions Detailed description, conditions: When doing the single player intercept missions in BoS, I can "test fire" guns successfully on the ground. Once I am airborne and intercept the enemy, the guns won't fire at all. Note that this is via keyboard, mouse or joystick. I have confirmed controller working in windows calibration screen. I have checked mapping is correct and reset to default key mapping. Additional assets (videos, screenshots, logs): Your PC config data (OS, drivers, specific software): W10, i5, IL-2 BoS. e: after randomly mashing keys in an attempt to find something I was missing, it appears that switching to an external unit view via the f5 key "resets" the guns. They may or may not fire for the rest of the mission or may stop again, but switching to f5 and then back to the cockpit via f1 seems to fix the guns.
  4. I am having the same problem. In the last two single player missions (interceptions) I have done, the guns fire on the ground, but when I get up in the air and intercept the enemy they won't fire at all. The key mapping has been reset and the controller and buttons check out fine in Windows 10 calibration. Note that the guns also don't fire using the keyboard or mouse, so it's nothing to do with the controller. Is this a "feature" or a bug?
×
×
  • Create New...